Virtual Fieldwork
Using Google Earth
Advanced Techniques
# Contents

**Section 1 - Introduction**  
1.1 What is Digital Fieldwork? 1  
1.2 The UK Educational Context 2  
1.3 About Digital Explorer 3  
1.4 About Google Earth 4  
1.5 About the Royal Geographical Society 7

**Section 2 - Reviewing the Basics**  
2.1 Create a new placemark 10  
2.2 Formatting placemark text 11  
2.3 Add an image 12

**Section 3 - Paths and Polygons**  
3.1 Adding Paths 15  
3.2 Formatting Paths 16  
3.3 Adding Polygons 18  
3.4 Formatting Polygons 19  
3.5 Using Polygons Created by Others 21

**Section 4 - Measuring Tools**  

**Section 5 - Image Overlays**  
5.1 About Image Overlays 25  
5.2 Overlay Requirements 25  
5.3 Overlay Features 26  
5.4 Terrain Integration 27  
5.5 Creating an Image Overlay 28

**Section 6 - Importing Spreadsheet Data**  
6.1 Creating the Spreadsheet 33  
6.2 Importing Spreadsheets 37

**Section 7 - Inserting a Video**  
7.1 Example Using YouTube 40  
7.2 Example Using TeacherTube 41  
7.3 Example of Embedded YouTube Video 42
### Section 8 - Using GE Graph

- 8.1 Creating a New File
- 8.2 Importing Placemark Data
- 8.3 Importing Polygon Data
- 8.4 Pasting Data
- 8.5 Editing, Sorting and Filtering Data
- 8.6 GE Graph Options
- 8.7 Running and Saving Files

### Section 9 - Using GPS

- 9.1 Marking a Waypoint

### Section 10 - Using a Digital Camera

- 10.1 Resizing Images

### Section 11 - Developing Virtual Fieldwork

- 11.1 Using Virtual Fieldwork for Preparation
- 11.2 Using Virtual Fieldwork for Reviewing
- 11.3 Using Virtual Fieldwork for Communication
- 11.4 Recording Waypoints and Digital Media
- 11.5 Recording Virtual Fieldwork

### Section 12 - Entering GPS Data

- 11.1 Importing GPS Data

### Appendix 1 - Useful Links

### Appendix 2 - Google Earth Quick Guide

### Appendix 3 - Glossary

### Appendix 4 - Rich Text Formatting

### Appendix 5 - Google Earth Plus Licenses
Acknowledgements

Virtual Fieldwork using Google Earth has been developed from ideas and methodologies used on an expedition to Morocco in 2006. This expedition was kindly sponsored by the Royal Geographical Society (with IBG), Applied Satellite Technology, ABC News, Discover Ltd, Eastbury Comprehensive School and Eton College.

Since then, Digital Explorer has received great assistance from Kate Hammond at Google, Mark Peacey and the GCI UK team for Garmin, and Mark Thackara at Olympus UK in supporting the ideas and the course.

The belief and enthusiasm from the Royal Geographical Society (with IBG) has been invaluable in piloting these materials and the training course, with special thanks to Shane Winser, Lucy Bruzzone and Judith Mansell.

Ricardo Sgrillo has been very kind allowing for the use of GE-Graph in this course and for the use of his materials to provide the basis for the section on GE-Graph.

Many thanks as always to Marjan for all her help in making this course happen.
1. Introduction

1.1 What is Digital Fieldwork?

Digital Fieldwork is simply the recreation of a real expedition or fieldtrip using digital media. The simplest form of digital fieldwork could be a video or photograph showing pupils a specific place rather than them being able to visit it. Teachers are often armed with digital cameras, using images from offsite visits back in the classroom.

Digital Fieldwork has now developed to utilise existing and emerging digital media, internet and satellite communications technologies.

Whilst digital fieldwork is no substitute for the ‘real thing’, it can make an important contribution to learning where real fieldwork is not possible for reasons of cost, disability, or danger.

It also serves to complement the real fieldwork that does take place. Pupils can prepare for fieldwork and then review those trips back in the classroom.
1.2 The UK Educational Context

Digital Fieldwork fits with a number of agenda within the formal education sector in the UK.

**Every Child Matters**  
www.everychildmatters.gov.uk

Digital Fieldwork contributes to young people enjoying and achieving through the use of ICT and varied learning styles. It also contributes towards young people making a positive contribution through bringing distant places into sharper focus (particularly relevant in conjunction with overseas expeditions and fieldwork).

**Key Stage 3 National Strategy: ICT Across the Curriculum**  
www.standards.dfes.gov.uk/keystage3/respub/ictac

The use of GPS and Google Earth is a great way of enhancing the use of ICT in geography. It also provides an opportunity for pupil involvement, rather than just the use of ICT as a means of delivering content.

**Developing the Global Dimension**  

With the opportunity for overseas fieldwork being a rarity for primary and secondary pupils, it is important to maximise the reach of that which does take place. Using Digital fieldwork means that the Global Dimension can be shared with all pupils rather than just those who participate in an overseas trip.

**Learning Outside the Classroom**  
www.teachernet.gov.uk/learningoutsidetheclassroom

The publication of the Learning Outside the Classroom Manifesto in November 2006 is a statement of intent for all who see the benefits to young people and want to help bring about this vision of high quality, meaningful learning experiences for all. Digital Fieldwork extends and enhances all fieldwork and offsite visits that take place.
1.3 About Digital Explorer

Digital Explorer is a pioneering and successful social enterprise which develops young people’s emotional engagement with the global and environmental issues.

Digital Explorer started as a school-based project in Barking to develop new ways of inspiring young people to care about the wider world.

Our work currently consists of:

- **Youth Expedition Series** - taking small groups of pupils overseas and using the latest satellite, internet and digital media technologies to broadcast their learning back to the classroom in the UK

- **Education Resources and Training** - providing training and resources on Digital Fieldwork for teachers in the UK

- **Professional Services** - working with NGOs and expeditions to apply the Digital Explorer model to their work

See [http://www.digitalexplorer.co.uk](http://www.digitalexplorer.co.uk) for more information.
1.4 About Google Earth

Formerly known as Earth Viewer, Google Earth was developed by Keyhole, Inc., a company acquired by Google in 2004. The product was renamed Google Earth in 2005 and is currently available for use on personal computers.

The resolution is high enough in many large cities, such as Adelaide, London, Washington, D.C., and Seattle, that it is possible to clearly discern individual buildings, houses, the color of cars, and even the shadows of people and street signs.

The degree of resolution available is based somewhat on the points of interest, but most land (except for some islands) is covered in at least 15 meters of resolution. Las Vegas, Nevada and Cambridge, Massachusetts include examples of the highest resolution, at 15 cm (6 inches). Google Earth allows users to search for addresses (for some countries only), enter coordinates, or simply use the mouse to browse to a location.

Google Earth also has digital terrain model data collected by NASA’s Shuttle Radar Topography Mission. This means one can view the Grand Canyon or Mount Everest in three dimensions, instead of 2D like other map programs/sites. Since 23 November 2006, the 3D views of many mountains, including Mount Everest, have been improved by the use of supplementary data. In addition, Google has provided a layer allowing one to see 3D buildings for many major cities in the US and Japan.

Google Earth is available in a free version, and in licensed versions for commercial use.

For more information see: earth.google.com
1.4.1 Google Earth - Free

Google Earth lets you fly anywhere on Earth to view satellite imagery, maps, terrain, 3D buildings and even explore galaxies in the Sky. You can explore rich geographical content, save your toured places and share with others.

1.4.2 Google Earth - Plus

Upgrade to Plus to add GPS device support, faster performance, the ability to import spreadsheets, and higher resolution printing.

Intensify your Google Earth experience with these added features:

- Enhanced network access for faster performance
- Real-time GPS tracking and track/waypoint import -- for upload of data from select GPS devices
- Verified support for Magellan and Garmin devices only
- Does not support export of tracks or waypoints to a GPS
- Greater-than-screen-resolution printing – for impressive hardcopies
- Spreadsheet importer – to import locations from .CSV files

Licence costs $20 per year. Go to https://registration.keyhole.com/choice_lt_initial.html to upgrade.

1.4.3 Google Earth - Pro

Ideal for an organization, upgrade to Pro to access the ultimate research, presentation, and collaboration tool for location-specific information.

**Annotate and visualize**

Represent your location-based data using 3D drawing tools, or transfer up to 2,500 locations by address or geospatial coordinates from a spreadsheet. The GIS Data Importing Module lets you incorporate GIS data in file formats such as .shp and .tab. Examples include parcel, demographic, and 3D building data.
Share and analyze
Share your Google Earth views and data representations with your clients as a KML, Google Earth’s original file format. With your upgraded Pro subscription, you get additional measurement tools (square feet, mile, acreage, radius and so on), so simply select the points on the screen using your mouse and let Google Earth calculate the rest.

Create visually powerful presentations
Export high-resolution images up to 11" x 17", and use them in documents, presentations, web or printed materials. Your audience can come along for the ride as you create your own compressed movies of the zooms and virtual tours you take in Google Earth.

License costs $400 per year. Go to https://registration.keyhole.com/choice_kh_initial.html to upgrade.

For more information about the different versions of Google Earth, please see: http://earth.google.com/product_comparison.html
1.5 About the Royal Geographical Society

School Membership

Our school membership brings benefits for teachers and pupils, both in the classroom and the field. Through our award winning online resources, training and workshops there is much to gain by joining the Society. For as little as £1.30 a week, your school or college can become a School Member and benefit from the society’s wide range of services and support. Annual cost of School Membership is £70 (£50 of which can be e-learning credits).

The membership benefits include:

- A whole school licence to ‘Geography in the News’ website, with in-depth topical case studies for GCSE and A Level students to interpret geography behind the headlines. Visit http://www.geographyinthenews.rgs.org
- Preferential booking and discounts for education events, including school visits for class workshops, courses on fieldwork, health and safety and CPD.
- Free access to the Society’s Foyle Reading Room and learning centre.
- Free attendance to regional lectures and the Society’s London lectures.
- Grants and awards aimed at students and teachers.

For further information contact the Education Department on 0207 591 3050 or email education@rgs.org

Chartered Geographer (Teacher)

Chartered Geographer (Teacher) is a professional accreditation available to teachers who can demonstrate competence, experience and professionalism in the use of geographical knowledge or skills in and out of the classroom, and who are committed to maintaining their professional standards through ongoing continuing professional development (CPD).

For more information and an application form visit http://www.rgs.org/cgeogteacher, email cgeogteacher@rgs.org or call Claire Wheeler on 0207 591 3050.
**Geography Ambassador Project**

“Thank you for the visit by Geography Ambassadors. It was a great success and as a result a number of pupils have changed their GCSE option choices to include Geography”

This was typical of the positive feedback received from the pilot of the Geography Ambassador scheme. Building on this success, the Ambassador Project is expanding to provide enthusiastic geography ambassadors to 500 schools across the regions of the South East, the North East and Greater London. If you’d like an Ambassador visit the first group of undergraduate geography ambassadors will be trained and ready to come into schools from mid November 2006 onwards. Why not link a visit to a key intervention point such as option choices in year 9, Level Three course choices in late spring or your year 12 and 13 HE awareness programme? Our Ambassadors will be trained and CRB checked. There will be no costs for your school.

For more information contact the ambassador project manager, Kate Amis, part of the Action Plan for Geography team on 0207 591 3045 or email ambassadors@rgs.org

**Cross-cultural resources, Crossing Continents**

Using our Muslim, Sikh, African and Chinese collections we will be working with community groups, supplementary schools and schools to create a series of themed exhibitions and education resources based on our rich collections of photographs, maps and travel writing dating back over 500 years. An exhibition and online educational resources for Key Stages 2, 3 and 4 will be developed for each theme. We are looking for schools to get involved to:

- Hosts/suggest venues to display exhibitions for tour, possibly your school or another local venue
- Help trial and evaluate our educational materials
- Attend creative education workshops at the RGS-IBG

For more info contact crossingcontinents@rgs.org or call 020 7591 3052(7) or see http://www.rgs.org/WhatsOn/Collections+Exhibitions+and+Education/collectioneducatoin+and+exhibitions.htm
Courses and Events

4 courses annually: London Educational Visits Coordinators training courses for independent and foundation schools covering roles and responsibilities, risk assessment and management. Visit http://www.rgs.org/gGOseminars for more information.


Google Earth Training for teachers and educators. This practical workshop will demonstrate how GPS and digital cameras can be used to capture geo-referenced data of a field trip and used to create classroom resources using Google Earth. Visit http://www.rgs.org/GOseminars for more information.

Advanced Google Earth training is also available. http://www.rgs.org/GOseminars for further information.

Geography careers and Gap Year day. A series of workshops for A Level students to discover more about careers with geography and pursuing gap years with a geographical theme. Call 0207 591 3045 for more information.

November- Explore: the annual expedition and fieldwork planning seminar. Over 100 field scientists and explorers come to give you all the practical tips and advice you may need to plan an expedition or field research. Visit http://www.rgs.org/explore for more details.
2. Reviewing the Basics

—DOWNLOAD COURSE FILES—
http://digitalexplorer.co.uk/ge/adf/course.kmz
http://digitalexplorer.co.uk/ge/adf/practice1.csv
http://digitalexplorer.co.uk/ge/adf/practice2.csv

2.1 Create a new placemark

Follow these instructions to add a new placemark to any spot in the viewer.

Position the viewer to contain the spot you want to placemark. Consider zooming into the best viewing level for the desired location. Choose any one of the following methods:

- Select Placemark from the Add Menu.
- Click the Pushpin icon on the toolbar menu at the top of the screen

The New Placemark dialog box appears and a New Placemark icon is centred in the viewer inside a flashing yellow square. Position the placemark. To do this, position the cursor on the placemark until the cursor changes to a pointing finger and drag it to the desired location.

Type a name for the placemark.

Click OK to apply the information you entered in the placemark dialogue box.
2.2 Formatting placemark text

**HTML codes**, also referred to as **HTML tags**, are enclosed by the lesser than (<) and greater than (>) brackets and may be written in capital or lower case letters. Further information is provided in Appendix 4.

<table>
<thead>
<tr>
<th>attribute</th>
<th>code</th>
<th>result</th>
</tr>
</thead>
<tbody>
<tr>
<td>bold</td>
<td><code>&lt;b&gt;</code>your text&lt;/b&gt;</td>
<td>your text</td>
</tr>
<tr>
<td>italics</td>
<td><code>&lt;i&gt;</code>your text&lt;/i&gt;</td>
<td>your text</td>
</tr>
<tr>
<td>font type</td>
<td><code>&lt;font face=&quot;times new roman&quot;&gt;times new roman&lt;/font&gt;</code></td>
<td>Times new roman</td>
</tr>
<tr>
<td>font size</td>
<td><code>&lt;font style=&quot;font-size: 14pt&quot;&gt;bigger text&lt;/font&gt;</code></td>
<td>bigger text</td>
</tr>
<tr>
<td>font colour</td>
<td><code>&lt;font color=&quot;#cccccc&quot;&gt;Grey text&lt;/font&gt;</code></td>
<td>Grey text</td>
</tr>
<tr>
<td>font mixed</td>
<td><code>&lt;font face=&quot;verdana&quot; size=&quot;2&quot; color=&quot;#ff0000&quot;&gt;small red text&lt;/font&gt;</code></td>
<td>small red text</td>
</tr>
<tr>
<td>line break</td>
<td>text&lt;br&gt;text</td>
<td>text text</td>
</tr>
<tr>
<td>paragraph</td>
<td>Text&lt;p&gt;new paragraph&lt;/p&gt;next paragraph</td>
<td>Text new paragraph next paragraph</td>
</tr>
<tr>
<td>website</td>
<td><code>&lt;a href=&quot;http://www.inomad.co.uk&quot;&gt;iNOMAD&lt;/a&gt;</code></td>
<td>iNOMAD (active link to <a href="http://www.inomad.co.uk">www.inomad.co.uk</a>)</td>
</tr>
<tr>
<td>email</td>
<td><code>&lt;a href=&quot;mailto:info@inomad.co.uk&quot;&gt;Contact iNOMAD&lt;/a&gt;</code></td>
<td>Contact iNOMAD (opens email to <a href="mailto:info@inomad.co.uk">info@inomad.co.uk</a>)</td>
</tr>
</tbody>
</table>
2.3 Add an image

Images bring an extra dimension to placemark descriptions.

Images can be entered from two different locations using the html img tag: images stored on your computer’s hard drive and for images on the internet.

**Image stored on your computer’s hard drive or a shared network drive**

<img src="image file path">

1. Find the image location and the file path

**Example using Internet Explorer (open an image file with IE):**

To use the image of the boats the location and the file path can be seen in the address window and the name of the file: C:\ Documents and Settings\ JBU\ My Documents\ My Pictures\ Atlas Mountains.jpg

2. Type the following code into the description box:

<img src="C:\ Documents and Settings\ JBU\ My Documents\ My Pictures\ Atlas Mountains.jpg"/>
Image from a website or located on a web server

<img src="http://image url">

1. Find the url of the image

Example for using the Mozilla-based web browsers (e.g. www.mozilla.com/firefox) to find the image you want:

1. Right click (CTRL click on the Mac) the image you wish to insert and select copy image location
2. Paste the image location in the description box using CTRL + V (⌘ + V on the Mac) or right click (CTRL click on the Mac) and select paste
3. Use the following html tags to include the image: <img src="http://www.inomad.co.uk/uploads/menwardance.jpg">

To obtain the URL of an image with other web browsers (e.g. Internet Explorer), right click (CTRL click on the Mac) the image you wish to insert and select properties. The file name and path will appear.
Creating a Placemark Activity

Using the ‘Placemark’ tool, create a placemark about your school that contains the following:

- Location at your school
- The name of your school in a ‘title’ font
- Image of your school or yourself
- School logo
- Information about the school (highlight using colour, etc. the important information)
- Your email address
- The school web address
3. Paths and Polygons

3.1 Adding Paths

You can draw free-form paths in the 3D viewer and save them in your My Places folder just as you would a placemark.

Paths share all the features of placemark data, including name, description, style view, and location.

Once you create a path, you can select it and play a tour of it.

Follow the steps below to draw a path in the 3D viewer.

1. Position the 3D viewer to best contain the region you want to mark. The more detailed your view, the more closely your drawing can follow the land feature.
2. From the Add menu, select Path (Ctrl + Shift + T). The New Path or dialog box appears and the cursor changes to a square drawing tool.
3. The Path tool can also be accessed by clicking on the icon at the top of the 3D viewer.
4. Click in the viewer to start your drawing and use the following methods to achieve your desired shape:

   - **Free-Form shape** - Click once, hold, and drag. The cursor changes to an up-arrow to indicate that you are using free-form mode. As you drag the cursor around the 3D viewer, the outline of the shape follows the path of your cursor. If you are drawing a path, a line appears as a result.
   - **Regular shape** - Click and release. Move the mouse to a new point and click to add additional points. In this mode, the cursor remains a square drawing tool.
3.2 Formatting Paths

When you create a new path, enter the properties for your drawing just as you would for any other type of places data. This can also be changed after you have added your drawing by right-clicking (CTRL + click on a Mac) on the path in your Places pane.

Change the style color (Style, Color tab) for the line from the default white to visualize better the shape you are about to try.
Creating a Path Activity

Using the ‘Path’ tool mark your journey from your home to school (or other workplace).

Once you have created the ‘Path’ you can tour your daily journey by highlighting the ‘Path’ in your Places pane and clicking on the Play Tour icon at the bottom of the Places pane.

1. Play Tour button
2. Stop Tour button

How might you use this?
3.3 Adding Polygons

You can draw free-form polygons in the 3D viewer and save them in your My Places folder just as you would a placemark.

Polygons share all the features of placemark data, including name, description, style view, and location.

Follow the steps below to draw a polygon in the 3D viewer.

1. Position the 3D viewer to best contain the region you want to mark. The more detailed your view, the more closely your drawing can follow the land feature.

2. From the Add menu, select or Polygon (Ctrl + Shift + G). The New Polygon dialog box appears and the cursor changes to a square drawing tool.

3. The Polygon tool can also be accessed by clicking on the icon at the top of the 3D viewer.

4. Click in the viewer to start your drawing and use the following methods to achieve your desired shape:

   - **Free-Form shape** - Click once, hold, and drag. The cursor changes to an up-arrow to indicate that you are using free-form mode. As you drag the cursor around the 3D viewer, the outline of the shape follows the path of your cursor. If you are drawing a polygon, a shape evolves from the path of your cursor, always connecting the beginning and ending points.

   - **Regular shape** - Click and release. Move the mouse to a new point and click to add additional points. In this mode, the cursor remains a square drawing tool.
3.4 Formatting Polygons

When you create a new polygon, enter the properties for your drawing just as you would for any other type of places data. This can also be changed after you have added your drawing by right-clicking (CTRL + click on a Mac) on the polygon in your Places pane.

Change the style color (Style, Color tab) for the polygon from the default white to better visualize the shape you are about to try.

**Hint:** To make your polygon more impactful, give it a colour and decrease the opacity. This allows you to see the terrain underneath your drawing. Do this by accessing the drawing Properties > Style, Color. You have three choices:

1. Click on the Color box to select a colour
2. Ensure that the drop-down menu for Area is ‘Filled’
3. Decrease the opacity % - as you do this, you will see the polygon become more transparent.

You can use a combination of drawing modes to combine curved edges with straight edges. To transition from a free-form mode to a regular mode, just release the mouse button, position the pointer to a new place, and click. A straight edge is drawn between the last point and the most recent one. Reverse the process to enter free-form drawing mode again.

**Note:** you can use the settings in the altitude tab to raise your polygon above the ground. This can be useful if the ground is uneven and your polygon appears incomplete, or you can use it to create a 3D block by extending the sides to the ground.
Creating a Polygon Activity

Using the ‘Polygon’ tool mark zones for your school grounds.

These could be:

- Zoning the school buildings by faculty
- Zoning land use type - playing fields, paved areas, educational buildings, other buildings, etc.

Once you have created your polygons shade and label them.

How might you use this?
3.5 Using Polygons Created by Others

It is also possible to download polygons created by others, just like it is possible to download placemarks created by others from the internet.

This can normally be done by clicking on a hyperlinked file placed on a website. However, in some networked environments, this may be unstable due to the way that Google Earth has been installed.

In which case, it will be necessary to:

1. Save the online file to an area of your hard drive
2. Click on the File menu
3. Select ‘Open’
4. Browse for and select the file you have saved
5. Click ‘OK’
6. The file will appear in the ‘Temporary Places’ area

See the Useful Borders in the course .kmz file for some examples.

A series of useful polygon sets, such as UK Province Areas and World Countries have been posted on the Google Earth bulletin board by Valery35 at:

http://bbs.keyhole.com/ubb/postlist.php/Cat/0/Board/EducationTools
4. Measuring Tools

Open the ‘Ruler’ window (Tools menu) to measure length, area, and circumference as follows.

You can also click on the icon at the top of the 3D viewer.

1. Position the imagery you want to measure within the 3D viewer and make sure you are viewing the earth from top-down (type U) and with terrain turned off for best accuracy. Measuring is calculated using the lat/long coordinates from point to point and does not consider elevation.

2. From the Tools menu, select Ruler. The Ruler dialog box appears. Consider moving the dialog box to a region of your screen that doesn't obstruct the 3D viewer.

3. Choose whether you wish to measure a line or a path.

4. A line measures the distance between two selected points.

5. A path measures the distance between multiple points.
6. Choose the unit of measurement (miles, metres, kilometres, etc.) from the drop down menu.

7. Click in the 3D viewer to set the beginning point for your shape and continue clicking until the line or path, measures the desired region.

8. A red dot indicates the beginning point of your line or path, and a yellow line connects to it as you move the mouse. Each additional click adds a new line to the shape, depending upon the tool you chose.

Note: only users of Google Earth PRO can measure areas or perimeters of shapes

Measuring Activity

Using the ‘Ruler’ tool measure the length of your journey from your home to school (or other workplace).

💡 How might you use this?
5. Image Overlays

See Practice Overlays in the course .kmz file.

5.1 About Image Overlays

With Google Earth, you can place custom images over the view of the earth. Image overlays provide additional information about the underlying earth imagery. For example, you can:

- **Use a map of satellite weather data** that updates to reflect the most recent weather imagery for that region.
- **Use imagery of a site plan** to view the development stages in a particular area.
- **Use publicly available image maps (or create your own image maps)** for fieldwork sites, expeditions, overseas projects or coursework.

When you create an image overlay, you are specifying three important things:

- **What image file to display** in the 3D viewer (from your computer, from your network, or from a website).
- **How to fit or position the image boundaries** to the earth data beneath.
- **What the location and view** of the imagery overlay is (in the same way you do when positioning a new placemark).
5.2 Overlay requirements

Overlay images can be taken from your computer, from your network, or from a web site. The image format must be one of the following:

- BMP
- DDS
- GIF
- JPG
- PGM
- PNG
- PPM
- TGA
- TIFF

Overlays in PNG and GIF formats can be modified so that undesirable regions (such as image boundaries) are transparent, letting the underlying imagery show through.

You can use topographical maps, weather satellite image maps, or other geographical image data as overlays. For ideas and examples of overlays, see the Google Earth Community bulletin board (bbs.keyhole.com).

The overlay image itself must have a North-Top orientation with simple cylindrical projection. Simple cylindrical projection (or Plate Carrée) is a simple map projection where the meridians and parallels are equidistant, straight parallel lines, with the two sets crossing at right angles. (This format is also known as Lat/Lon WGS84 projection.) Because a certain amount of modifications to overlay images is allowed, you might find that the more common UTM maps work well enough over small areas. However, for a more precise overlay of a large region, simple cylindrical projection is required.
5.3 Overlay Features

Once you create an overlay, it has many of the same features available to it as a simple placemark. With overlays, you can:

- **Email them to other people** - You can email image overlays just as you would mail other placemark data.
- **Save them to your computer**
- **Edit their properties and settings**

In addition to common placemark features, image overlays also have the following features:

**Transparency Adjustment** - You can adjust the transparency of an overlay from completely transparent to fully opaque whenever it is selected in the viewer. By adjusting the transparency of the overlay image, you can see how the overlay image corresponds to the 3D viewer imagery beneath.

1. **Overview slider for selected overlay**
5.4 Terrain Integration

When you create an overlay, it completely integrates with the terrain or shape of the land beneath if the terrain layer is turned on. For example, you might create an overlay of Yosemite National Park and be able to view the trails in relationship to the 3D view of the mountains. In this way, the combination of an overlay map and the 3D viewer imagery gives more information than either one by itself.

Overlay map with terrain off

Overlay map with terrain on
5.5 Creating an Image Overlay

1. Position the 3D viewer in the location where you want to place the overlay image file. Try to position the viewer so that it corresponds in viewing altitude to the overlay. If the overlay is of a detailed view, zoom into the subject area so that you don't have to make large adjustments later. By contrast, if the overlay covers a large area, make sure the entire area is encompassed in the 3D viewer with some margins for adjusting the imagery.

2. Select Image Overlay from the Add menu (or use other shortcut methods described in Creating a New Placemark). The New Image Overlay dialog box appears.

3. Provide a descriptive name in the Name field.

4. In the Link field, enter the location of the image file you want to use as an overlay or use the Browse button to locate it on your computer or network.

If the image you are referencing is located on the Web, you will need to enter the URL for that image file. This is different from the URL for the web page itself! If you are using Internet Explorer, you can retrieve the URL for an image by right-clicking on the image on its web page and selecting Copy Shortcut from the pop-up menu. At that point, you can insert your cursor in the Image URL or Filename field and paste the information using Ctrl+V (⌘+V on the Mac).
5. The image appears in the 3D viewer, with anchor points that you use to position it. Specify the descriptive information for the overlay. Descriptions for overlays are identical to descriptions for all places data.

6. Click the Refresh tab and set the correct refresh properties for your overlay imagery. The refresh settings for overlays are identical to those described for network links. Typically, any imagery that is updated automatically and located on a server will need refresh properties set. For example, weather satellite image maps will likely need to be refreshed.

7. Set the default transparency for the imagery using the slider. The transparency setting for image overlays can be adjusted at any time when you are viewing an overlay. To make it easy to position the overlay, first adjust the transparency to achieve a good balance between seeing the imagery and the earth beneath it.

8. When you select the View tab, you can modify the view settings for the overlay just as you would any place data.

9. Position the image in the viewer to your preferences and click OK to complete the creation. If you later want to correct the overlay or reposition it, simply edit the overlay as you would any other places data. To access the overlay properties, right click (CTRL + click on the Mac) on the overlay icon in the Places pane.
5.5.1 Positioning the Imagery in the Viewer

Once you have inserted the overlay image into the viewer, you can use the green markers to stretch and move the image in a number of ways to get the most exact positioning required. An overlay image will have corner and edge marks that you can use to stretch the image, a central crosshair marker to position the image, and a triangle marker that you can use to rotate the image.

When you select one of these markers, the cursor changes from an open hand to either a finger-pointing hand or an arrow to indicate that an anchor point is selected. The following illustration describes the anchor points in detail.
1. Use the centre cross-hair marker to slide the entire overlay on the globe and position it from the centre. *(Hint: do this first.)*

2. Use the triangle marker to rotate the image for better placement.

3. Use any of the corner cross-hair markers to stretch or skew the selected corner. If you press the Shift key when selecting this marker, the image is scaled from the centre.

4. Use any of the four side anchors to stretch the image in or out of from the selected side. If you press the Shift key when doing this, the image is scaled from the centre.

**Hint:** Try positioning the centre of the image as a reference point first, and then use the Shift key in combination with one of the anchors to scale the image for best positioning.
### 5.5.2 Position Settings

When you select the Location tab, you can use the following settings:

- **Manual coordinates for each corner of the image overlay.** This is similar in principle to the manual setting for placemarks, except that instead of setting coordinates for a single point, you set coordinates for each corner of the image overlay. You might want to use this feature if your image overlay comes from a precise map where the exact coordinates are known.

- **Draw Order** - If you have more than one overlay for a given region, you can set the draw order for overlays to determine which image is displayed relative to other images. Overlays with higher numbers are drawn before those with lower numbers.

- **Fit to Screen** - Click this to resize the image to fit the current view.

#### Overlay Activity

Add the image of the tourist map of London to Google Earth.

**Hint:** move the browser over the centre of London before opening the file

💡 **How might you use this?**
6. Importing Spreadsheet Data

See the course practice .csv files

6.1 Creating the Spreadsheet

Generic text files need named columns whose values are separated either by commas, spaces, or tabs. Do this by creating your data in a spreadsheet application such as Microsoft Excel and then saving the file as CSV format.

Note - you can only save up to 100 points using Google Earth Plus

Required Location Fields

At minimum, generic text file that you import must contain one or more fields that specify the location of the point on the earth in order for the data to be correctly positioned in the 3D viewer. This can be specified either with address fields or with geographic coordinates.

Note - You cannot use a mix of geographic coordinates and address fields in a single file.

Optional and Descriptive Fields

You can use any number of fields in your custom data file to label and describe the points and display them the Google Earth application. Optional fields can be defined as the following values:

- Text or strings - A string field can contain both numbers and alphabetic characters. What actually defines a string with respect to style templates is that the string itself is either enclosed in quotation marks, or contains white space so that it cannot be interpreted as a number.
- Integer
- Floating point value
6.1.1 Using Addresses

Your data file can use street-level addressing to position each point on the Earth's surface. Google Earth can ingest georeferenced and non-georeferenced information. At this time, Google Earth can only ingest such information for addresses located within the United States, United Kingdom, Canada, France, Italy, Germany, and Spain. Google Earth cannot place any address that contains a P.O. box.

The following types of address formatting are supported:

- **Single-address field** - You can define the street, city, state, country, and zip code in a single field. For example, a single field with the column label of address might have the following value: 123 Easy Street, San Jose, CA, 95330

- **Multiple address fields** - You can also define street, city, state, country, and zip code in multiple fields. In this case, a field with a column label of street would have as its value: 123 Easy Street. In this scenario, additional fields would be defined for city, state, and zip code.

**Partial address default values** - Because some of your points might have only partial addresses, you can use the data import wizard to define default values for missing fields, such as state or zip code.

Example of a spreadsheet using UK postcodes

<table>
<thead>
<tr>
<th>Postcode</th>
<th>Name</th>
<th>Method of travel</th>
</tr>
</thead>
<tbody>
<tr>
<td>E3 5BQ</td>
<td>Bob</td>
<td>Bus</td>
</tr>
<tr>
<td>E3 5BS</td>
<td>Jon</td>
<td>Walk</td>
</tr>
<tr>
<td>E3 5RT</td>
<td>Nick</td>
<td>Bike</td>
</tr>
<tr>
<td>E3 5GE</td>
<td>Sally</td>
<td>Bus</td>
</tr>
</tbody>
</table>
6.1.2 Using Geographic Coordinates

You can use geographic coordinates (latitude, longitude) to indicate the position of the point data in your text file. For importing generic text files, Google Earth supports coordinates described in

- **Decimal Degrees** (DDD) In this notation, decimal precision is set in the degree coordinate. For example, 49.1167595366N.
- **Degrees, Minutes, and Seconds** (DMS). In this notation, decimal precision is set in the seconds coordinate. For example, 49 7'20.06"N.
- **Degrees, Minutes with Decimal Seconds** (DMM) In this notation, decimal precision is set in the minutes coordinate. For example, 49 7.334333'N. (Here, 20.06 seconds above is divided by 60 to get the decimal minute value for 20.06 seconds.)

Latitude and Longitude syntax is specified as follows:

- **Numeric Values** - Simply separate each coordinate notation with a white space and the entry will be recognized correctly. For example, you can indicate a DMS notation as: 37 24 23.3. You could indicate a DMM notation as 49 7.0055722. You can also use the single quote mark (') for minutes and the double quote mark (") for seconds, as follows: 49 7'20.06"

- **Direction Notation (North/South, East/West)** - Use N, S, E, or W to indicate direction. The letter can be entered either upper or lower case and it can be placed before or after the coordinate value. For example: N 37 24 23.3 is the same as 37 24 23.3 N

**Entering Latitude, Longitude Pairs** When entering latitudinal or longitudinal pairs, the first coordinate is interpreted as latitude unless you use a direction letter to clarify (E or W).

Example of spreadsheet using geographic coordinates

<table>
<thead>
<tr>
<th>Latitude</th>
<th>Longitude</th>
<th>Place/WP name</th>
</tr>
</thead>
<tbody>
<tr>
<td>37.6103</td>
<td>-122.382258</td>
<td>Shockwave 52</td>
</tr>
<tr>
<td>37.61232</td>
<td>-122.35985</td>
<td>Shockwave 51</td>
</tr>
<tr>
<td>37.62474</td>
<td>-122.369019</td>
<td>Shockwave 50</td>
</tr>
<tr>
<td>37.62824</td>
<td>-122.382363</td>
<td>Shockwave 49</td>
</tr>
</tbody>
</table>
Spreadsheet Activity 1

Open the practice .csv files.

http://digitalexplorer.co.uk/ge/adf/practice1.csv
http://digitalexplorer.co.uk/ge/adf/practice2.csv

practice1.csv is a list of recent tremors in the San Francisco area using latitude and longitude to locate the points.

practice2.csv is a list of ‘pupil’ postcode, their names and their mode of transport to school.

Have a look at how the data is formatted and have a play around. If you are feeling confident, develop your own file.

Remember to ‘Save As’ a .csv file.

💡 How might you use this?
6.2 Importing Spreadsheets

Try importing data from a sample CSV file. To do this:

1. Use the files you have just downloaded.
2. In Google Earth, click File > Open. The Open dialog box appears.
3. Browse to the location of the sample file and select it. Click Open. The Data Import Wizard appears. Note that this wizard only appears when you import addresses.

![Data Import Wizard](image-url)

- Specifying Delimiter
- Fixed Width:
- Column width 8

This is a preview of the data in your dataset:

<table>
<thead>
<tr>
<th>code</th>
<th>Business</th>
<th>address</th>
<th>Address2</th>
<th>City</th>
<th>State</th>
</tr>
</thead>
<tbody>
<tr>
<td>WBIS1</td>
<td>Taxi 9000</td>
<td>3750 East Rosser A</td>
<td>Bismarck</td>
<td>ND</td>
<td></td>
</tr>
<tr>
<td>WBNA1</td>
<td>UPS Supply Chain S</td>
<td>516 Ligon Drive</td>
<td>Nashville</td>
<td>TN</td>
<td></td>
</tr>
<tr>
<td>WCII1</td>
<td>Kelly Transportation</td>
<td>41 N Sprigg Street</td>
<td>Cape Girardeau</td>
<td>MO</td>
<td></td>
</tr>
<tr>
<td>WCID1</td>
<td>Velocity Express</td>
<td>640 63rd Avenue S</td>
<td>Cedar Rapids</td>
<td>IA</td>
<td></td>
</tr>
</tbody>
</table>
4. Choose the following options: Field Type - Choose Delimited Delimited - Choose Comma

5. In the preview pane, look at the data. This pane depicts your data and how it will appear after it is imported. Notice that the city and state data are in the incorrect columns. This is because some of the addresses contain a second address (Address 2), while others do not. Google Earth is set to ignore consecutive commas as delimiters. To fix this, uncheck Treat consecutive delimiters as one.

6. Click Next. Check This data does not contain latitude/longitude information...

7. Click Next. Choose Addresses are broken into multiple fields...

8. Under Select Address Fields, review the names given to each field.

9. Click Next. Review the list of fields and the type of data selected for each. Note that this is an optional step. When you are finished, click Back.

10. Click Finish. Google Earth begins geocoding your data.

A dialog box appears indicating that Google Earth could not geocode one of your addresses. This is the last address in the sample file and it is intentionally formatted incorrectly. This dialog box allows you to view exactly which addresses did not import correctly so that you can edit the data or refine how you import your data in Google Earth.

Spreadsheet Activity 2

Open either of the practice .csv files in Google Earth using File >Open. Use the instructions above to assign the postcode or lat/long as the location data as appropriate.

The points will appear in the Temporary Places area.
7. Inserting a Video

Version 4.2 of Google Earth and above supports inserting flash objects such as video into Placemark descriptions.

The most common way to do this is to use video that has been uploaded to a video sharing site such as YouTube or TeacherTube.

**Note** - TeacherTube is accessible in most schools in the UK or you may be lucky enough to have access to YouTube.

The process is very simple and involves copying the embed code from the relevant video and pasting it in the description area of your Placemark.

The code will look something like this:

```
<object width="425" height="355">
  <param name='movie' value='http://www.youtube.com/v/r7spXErQgnE&hl=en'/>
  <param name='wmode' value='transparent'/>
  <embed src='http://www.youtube.com/v/r7spXErQgnE&hl=en' type='application/x-shockwave-flash' wmode='transparent' width='425' height='355'/>
</object>
```

**Altering the dimensions of the video**

It is possible to alter the dimensions of the video by manually altering the width and height values (underlined and bold for emphasis above). These need to be changed in proportion to each other in order to preserve the correct aspect ratio of the video.

Example: to make the video 300 pixels wide, you would need to change the width value to 300 and the height value to 247.

**Note** - remember to change both pairs of dimension values.
7.1 Example Using YouTube

Embed code to be copied and pasted
7.2 Example Using TeacherTube

Embed code to be copied and pasted
7.3 Example of Embedded YouTube video
Video Activity

Select a video from YouTube or TeacherTube and copy and paste the embed code into the description of a suitably situated Place-mark.

💡 How might you use this?
8. Using GE-Graph

GE-Graph is a free downloadable programme developed by Richard Sgrillo. It enables Google Earth users to create a variety of graphs using placemarks they have created.

GE-Graph can be downloaded from: http://www.sgrillo.net/googleearth/gegraph.htm

GE-Graph includes the following functions:

- Make Bar graphs
- Make graph with geometrical shapes (circles, squares, triangles, etc.)
- Set the shape size according to each placemark value
- Also set the shape colour according to a placemark value
- Graph's title and colour scale as GE screen overlays
- Different choice of label content (place name and/or value)
- Different colour scales to be chosen
- Paste files from other applications (Word, Excel, Access, ...)
- Export data to Excel
- Sort and filter placemark data (coordinates, names and value) - not for shape files
- Save file as kmz
- Choose minimum and maximum values for colour
- Compatible with Google Earth v4
- Read polygon kml file (territory borders, etc.)
- Draw bars with any regular polygon form
Example of GE-Graph with graph heights and color according to value

Example of GE-Graph with irregular polygons with colour according to value and circle graph
8.1 Creating a New File

1. Open GE-Graph and click in menu File => New
2. Enter latitude, longitude, place name and value into the corresponding fields (see note above)
3. Press <Enter> after entering new data into a cell and use the arrow keys to navigate
4. Press Insert row or Delete select row to insert or delete rows

Notes:
The 'value' parameter has to be greater or equal zero
The coordinates has to be in decimal degrees

8.2 Importing Placemark Data

1. Create a Folder in Google Earth
2. Create, move or copy the your placemarks to this folder
3. Save the folder as kml
4. Open GE-Graph and click in menu File => Open kml
5. Choose the saved file and load it. The data will be shown in GE-Graph table
6. Enter the 'value' of each placemark (see notes above)
7. Double click in a cell to edit data
8.3 Importing Polygon Data

GE-Graph 2.2.0 can read Polygon kml files, as territory borders or any other.

A shape file may be composed of hundreds of polygons, with thousands of coordinates each one. GE-Graph may take a long time to load this kind of file.

Each place has to have a name and may be composed of various polygons.

All polygons of the one place will have the same height and/or be filled with the same colour:

1. Create a Folder in Google Earth
2. Create, move or copy the your polygons to this folder
3. Save the folder as kml
4. Open GE-Graph and click in menu File => Open kml
5. Choose the saved file and load it. The data will be shown in GE-Graph table
6. Enter the 'value' of each polygon (see notes above)
7. Double click in a cell to edit data

Note - Editing, sorting and filtering data will be disabled when working with polygon files.
8.4 Pasting Data

You can paste data copied from a Word table, Excel, Access, etc. Your data have to be in the order shown below.

If you include the head row when copying the data it will also be pasted in GE-Graph. Don't forget to delete it when proceeding.

To paste data click, any time, in Paste data from clipboard in the bottom of the GE-Graph table. Any data already in the table will be lost.

If you are working with shape files you can paste only the column "Value"

8.5 Editing, Sorting and Filtering Data

You can delete and insert rows in the table using the corresponding buttons in the bottom of the table.

To edit any data double click in a cell, edit and press Enter when done. Use the arrow keys to navigate.

By clicking in the column header you will sort (ascending or descending) that column.

The order of the placemarks in GE will be the same of GE-Graph's table you can filter the data by filling any of the Max and/or Min fields above the table and clicking Filter.

To remove the filter click in Remove.

This operations are not allowed when working with polygon (shape) files.
8.6 GE-Graph Options

8.6.1 Graph Type

1. **Flat** - graph that is a 2D polygon
2. **3D** - bar graph
3. **Polygon sides** - choose the number of sides the polygon will have in either 2D or 3D. The values range from 3 - 50. For a circle or cylinder select 50.

**Size**

1. **According to value** - size of the 2D shape will vary according to the value given
2. **Constant** - size of the 2D shape will remain constant
Height
1. **According to value** - height of the shape will vary according to the value given
2. **Constant** - height of the shape will remain constant

Color
1. **According to value** - colour of the 2D or 3D shape will vary according to the value given
2. **Constant** - colour of the 2D or 3D shape will remain constant

8.6.2 Color Scale
1. Click to chose a preset colour scale
2. Select colours to create your own colour scale
3. **Show scale in GE** - a colour scale will appear at the top or bottom of the 3D viewer as a fixed image overlay
4. **Automatic scale** - if checked GE-Graph will create an automatic scale based on the range of values entered; if unchecked the range of the scale will need to be entered manually

8.6.3 Grid
1. Horizontal and vertical grid lines at the land level will be drawn by checking this option
2. Select colour for grid lines

8.6.4 Height
1. Height factor and altitude to add will be automatically set by GE-Graph if this option is checked
2. These values can be entered manually if the option is unchecked
8.6.5 Color
1. For the outline of a 2D or 3D shape to show leave the box checked
2. To select the colour of the lines, click on the colour box

8.6.6 Labels
1. To have labels for each of the 2D or 3D shapes select the preferred option
2. To change the font colour of the labels, click on the colour box
3. To change the decimal places given for the values, select the appropriate value for Decimal

8.6.7 Title
1. Check Show title in Google Earth if you want a screen overlay of the title shown. Choose if it will be shown in the top or bottom of the 3D viewer.
2. Two lines for the title are available. You can choose the font type, size, bold, italic, etc., font colour and background colour.
3. If you want to see how the title will be shown Click in Preview Title. Click in X to hide it. The title picture can be dragged around.

8.6.8 Value Transform
1. If you wish to decrease larger differences between maximum and minimum values you can transform the values in Log or Square root.
8.6.9 Open in GE

1. After processed, if Open in GE is checked, the file will be exported and shown in Google Earth. Otherwise it will be only saved.

8.6.10 Fix shape's draw order

This option will be available only if you are working with polygon (shape) files. In order to show the right fill color Google Earth requires that the coordinates of a polygon be written in an anti clockwise sequence, otherwise the fill colors will be presented as black or grey.

The Fix shape's draw order option will check each polygon to verify the draw order and, if necessary, it will re-order the coordinates of the polygon.

8.7 Running and Saving Files

Click in Run (menu bar) to generate the KML or KMZ file with the graph.

You will be prompted for a file name. The file will be saved and, if Open in GE is checked, the file will be exported and shown in Google Earth.

If your graph have a title and/or color scale it is recommended that you save the file as KMZ. This format will be smaller and everything will be saved in a single file. Otherwise (in kml), the title and/or color scale will be saved as a bmp picture, in the same directory.

You can save your data as a txt file (menu File, Save txt) at any time.

Alternatively you can export the file to Excel (menu File, Export to Excel)

You can also save, at any time, an option file (.ggo)
GE-Graph Activity 1

Importing Placemark data and using size to show value

Use the ‘School journeys’ file in the GE-Graph practice folder of the course .kmz

Highlight the folder and save it as a kml file (remember where you saved it!)

Open the GE-Graph programme and go to File > Open kml and browse for the kml file you have just saved. Click ‘OK’.

Assign each of the pupils a random value.

To make a graph showing value as size:

1. Graph Type - select Flat and the number of sides you would like each icon will have
2. Graph Type Size - select ‘According to value’
3. Graphy Type Color - select ‘Constant’
4. Size - choose ‘Automatic scale’ or choose a factor
5. Color - select the outline and fill colours you would like
6. Labels - select the type of labels you want
7. Title - select the title you would like
8. Check the ‘Open in GE’ box to have the graph open automatically
9. Click ‘Run’
GE-Graph Activity 2

Importing Placemark data and using colour to show value

Use the ‘School journeys’ file in the GE-Graph practice folder of the course .kmz

Highlight the folder and save it as a kml file (remember where you saved it!)

Open the GE-Graph programme and go to File > Open kml and browse for the kml file you have just saved. Click ‘OK’.

Assign each of the pupils a random value.

Return to GE-Graph.

To make a graph showing value as color:

1. Graph Type - select Flat and the number of sides you would like each icon will have
2. Graph Type Size - select ‘Constant’
3. Graph Type Color - select ‘According to value’
4. Color scale - select a colour scale you like or make your own
5. Show scale in GE - check this box if you would like a colour key
6. Automatic scale - uncheck this box and add your own scale if you would like to
7. Labels - select the type of labels you want
8. Title - select the title you would like
9. Check the ‘Open in GE’ box to have the graph open automatically
10. Click ‘Run’
GE-Graph Activity 3

Importing Placemark data and using height to show value

Use the ‘School journeys’ file in the GE-Graph practice folder of the course .kmz

Highlight the folder and save it as a kml file (remember where you saved it!)

Open the GE-Graph programme and go to File > Open kml and browse for the kml file you have just saved. Click ‘OK’.

Assign each of the pupils a random value.

Return to GE-Graph.

To make a graph showing value as height:

1. Graph Type - select 3D and the number of sides you would like each icon will have
2. Graph Type Size - select ‘Constant’
3. Graph Type Color - select ‘Constant’
4. Graph Type Height - select ‘According to value’
5. Size - leave this as default
6. Automatic scale - uncheck this box and add your own scale if you would like to
7. Color - select the outline and fill colours you would like
8. Labels - select the type of labels you want
9. Title - select the title you would like
10. Check the ‘Open in GE’ box to have the graph open automatically
11. Click ‘Run’
How might you use this?
GE-Graph Activity 4

Importing Polygon data and using color to show value

Use the ‘School litter zones’ file in the GE-Graph practice folder of the course .kmz

Highlight the folder and save it as a kml file (remember where you saved it!)

Open the GE-Graph programme and go to File > Open kml and browse for the kml file you have just saved. Click ‘OK’.

Assign each of the zones a random value.

To make a graph showing value as colour:

1. Graph Type - select ‘Flat’
2. Graph Type Color - select ‘According to value’
3. Graph Type Height - select ‘Constant’
4. Color scale - select a colour scale you like or make your own
5. Show scale in GE - check this box if you would like a colour key
6. Automatic scale - uncheck this box and add your own scale if you would like to
7. Labels - select the type of labels you want
8. Title - select the title you would like
9. Check the ‘Open in GE’ box to have the graph open automatically
10. Click ‘Run’
GE-Graph Activity 5

Importing Polygon data and using height to show value

Use the ‘School litter zones’ file in the GE-Graph practice folder of the course .kmz

Highlight the folder and save it as a kml file (remember where you saved it!)

Open the GE-Graph programme and go to File > Open kml and browse for the kml file you have just saved. Click ‘OK’.

Assign each of the zones a random value.

Return to GE-Graph.

To make a graph showing value as height:

1. Graph Type - select ‘3D’
2. Graph Type Color - select ‘Constant’
3. Graph Type Height - select ‘According to value’
4. Automatic scale - uncheck this box and add your own scale if you would like to
5. Color - select the outline and fill colours you would like
6. Labels - select the type of labels you want
7. Title - select the title you would like
8. Check the ‘Open in GE’ box to have the graph open automatically
9. Click ‘Run’
How might you use this?

Go to http://www.sgrillo.net/googleearth/gegraph.htm and work in pairs to discuss other possible applications for GE Graph in an educational context.

Remember that you can combine different methods of showing the value of a placemark or polygon - e.g. height and colour.
9. Using GPS

The Global Positioning System (GPS) is a satellite-based navigation system made up of a network of 24 satellites placed into orbit by the U.S. Department of Defense. GPS was originally intended for military applications, but in the 1980s, the government made the system available for civilian use. GPS works in any weather conditions, anywhere in the world, 24 hours a day.

Google Earth can accept GPS data from two makes of GPS unit:

- Garmin (www.garmin.com/uk)
- Magellan (www.magellangps.com)

Digital Explorer has used the Garmin eTrex Summit on numerous expeditions with great success.

Garmin has generously provided Digital Explorer with GPS60 handheld units for this course.

You need either a serial or USB cable to connect the GPS device to your computer. Typically, your device is sold with one type of cable. If your GPS device did not come with a cable, you can visit the manufacturer's website to purchase the correct one for your model.
9.1 Marking a Waypoint

Marking a waypoint is the way to store specific points. With the Garmin GPS60 marking a waypoint is incredibly simple: press the MARK key and then ENTR when the GPS unit is on. It does not matter which GPS menu page you are on.

Extract from Garmin GPS60 manual
10. Using a Digital Camera

These days, there are so many different digital cameras on the market with prices coming down and image resolution going up every day.

At the time of going to press, the most suitable digital compact camera on the market for expedition and fieldwork was the Olympus μ 790 SW, part of the Olympus TOUGH series.

The Olympus TOUGH series are shockproof (from height of 1.5m) and waterproof (to a depth of 3m). This makes them ideal for outdoor work with young people both in Britain and overseas. Moreover, the 790 SW does not compromise in terms of picture quality, meaning that images can be used full-screen on an interactive whiteboard without loss in definition.

Some general pointers for buying a digital camera for Digital fieldwork are:

- 5-8 megapixels is enough for classroom use
- Think about how pupil-proof the camera will be
- Consider a camera with internal focusing (this gives less chance for dust to play havoc with your lens and focusing)
- Think about how easy the camera will be to charge or whether it takes standard batteries (e.g. AA)
10.1 Resizing Images

When inserting images into Google Earth placemark descriptions it is best to keep them at a maximum of 300 pixels wide.

To resize images, first save them on your computer and then open them with photo editing software.

Open with Microsoft Photo Editor
Image Menu > Resize… > enter 300 pixels in the width box (ensure Allow distortion is unchecked and that Units is set to pixels) > Click OK > File Menu > Save As… and select file name and location.

Open with Microsoft Office Picture Manager
Picture Menu > Resize… > select Custom width x height and enter 300 pixels in the width box > Click OK > File Menu > Save As… and select file name and location.

Open with iPhoto
File Menu > Export… > Size - select Scale images no larger than and enter 300 pixels in the width box (ensure Preserve aspect ratio is selected) > select where you wish to export the image.
11. Planning for Digital Fieldwork

Like all aspects of fieldwork or an expedition, planning is key. The recording of placemarks and digital media is no different.

Before you set foot in the field consider what the most interesting places and images will be for your audience. There are three purposes for Digital fieldwork and what you choose to record may differ for each type.

Digital fieldwork can be used to:

1. Prepare
2. Review
3. Communicate

11.1 Using Digital Fieldwork for Preparation

With Google Earth you can show a class or an expedition team a Digital version of fieldwork or an expedition that they are about to undertake.

For example, you may want to point out certain topographic features that the team should pay special attention to.

You may wish to give an overview of what the day/weekend/week/month/etc. might entail.

Commonly, the information for this type of Digital fieldwork will come from having completed a similar visit in previous years.

11.2 Using Digital Fieldwork for Reviewing

Using a set of placemarks in the classroom or other setting after an expedition can help to focus participants on key findings or activities.

This may be particularly useful when the fieldwork forms part of coursework for formal examinations. A placemark could be created for each section of the coursework as a mental trigger.
11.3 Using Digital Fieldwork for Communication

Perhaps the most extensive use for Digital fieldwork at present is to communicate fieldwork or an expedition to someone who was not on the trip and is unlikely to go on the trip.

Consider the various audiences and the impact you would like to make with each.

Some examples are:

- **Pupils during options choices**: excitement of fieldwork, images of pupils enjoying themselves, etc.
- **Scientific and geographical results**: incidence of species, detailed features of landscape, etc.
- **Excitement of an expedition**: the big drops, exotic locations and curious details
- **Precise record of a journey**: placemarks at regular intervals show paths taken and ensure accuracy upon itinerary or expedition review
11.4 Recording Waypoints and Digital Media

Below is an example of a log to record the entries for:

- GPS waypoints
- Digital Media (images and video)
- Notes and additional information for writing descriptions for place-marks

<table>
<thead>
<tr>
<th>Position</th>
<th>Digital Media log</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>GPS #032</td>
<td>Image of Nubian vulture and carcass x 3 IMG 100-0383 to 0385</td>
<td>Nubian vulture with buffalo carcass... also mixing with Egyptian and Hooded vultures (8 in total)</td>
</tr>
<tr>
<td>GPS ‘Dune’</td>
<td>Image of Year 12 pupils conducting transect IMG 100-0453</td>
<td>Note: useful for methodology section of coursework and to explain to Year 10 pupils about environmental issues in coastal areas</td>
</tr>
</tbody>
</table>

...
**Main Digital Fieldwork Activity**

The afternoon session of the course is focused on you creating your own Digital fieldwork.

You can focus on any subject or theme.

Use the new skills that you have learnt today to create an environmental quality survey and land use survey of Hyde Park.

1. Select three different land use types and plot GPS waypoints around the perimeter to act as a guide for your polygons.
2. Give an environmental quality value to each of these area - based on noise levels, amount of litter, or something more random such as squirrel incidence during a five minute period.
3. Take an image of the most beautiful and ugliest part of each area. Remember to locate these using GPS.
4. Perform a transect (or two) of one of the areas stopping at intervals to take a measurement of the amount of litter or another indice that you can think of.

You will have 1 hour to record the information you need.

You will then have 1 hour to prepare a tour or set of place-marks as the basis for a 3 minute presentation to the group.
<table>
<thead>
<tr>
<th>Position</th>
<th>Waypoint # / description</th>
<th>Lat/long coordinates</th>
<th>Notes</th>
</tr>
</thead>
</table>

10.5 Recording Digital Fieldwork
12. Entering GPS data

When your GPS data is imported into Google Earth, it is categorized into three possible folders, depending upon the type of point. These folders are:

- **Tracks** - Tracks (or trackpoints) are the points automatically recorded by the GPS device periodically along the recorded route. They can be imported into the Google Earth application as paths.

- **Waypoints** - Waypoints are points entered manually by the user and typically marked with a name, such as "home" or "turnaround point."

- **Routes** - Route points are those points that the GPS device uses to creating the routing, such as when you instruct the device to "go to" a recorded point from another recorded point. Route points can contain multiple connected "go to" instructions. They can be imported into the Google Earth application as paths.
12.1 Importing GPS data

Importing the data from your GPS to Google Earth is simple:

1. If you are using a Garmin USB device and a Windows computer, please install the Garmin USB driver from the CD that came with your GPS device or download this driver from the Garmin website.

2. Connect your device to the computer running Google Earth. You can use either a serial cable or USB cable, depending upon which one came with your device.

3. Turn on the GPS device. Once your device is on and activated, it is not necessary to wait until it connects to satellites.

4. From the Tools menu, select GPS. The GPS window appears.
5. Select the correct manufacturer type for your device.

6. Under Import, Select the types of data you want to import.

7. Under Options, choose your drawing preferences. Check Draw icons at track and route points if you want an icon to be displayed in the 3D viewer for every track/route point recorded by your GPS device. Check Draw lines for tracks and routes to draw each GPS track and route as a solid line.

8. Check the Adjust altitude to ground height check box to adjust all recorded point to ground level, such as when importing a track taken on foot, car, or bike. However, if your GPS track was recorded while hang gliding or flying, make sure this option is not selected so that your points will appear as above-ground points.

9. Click OK. When your GPS data is finished loading into Google Earth, a confirmation dialog box appears.

Your data appears in the Places panel with the label Garmin GPS Device or Magellan GPS Device, depending upon the device used (see Supported Devices). If you expand that folder, you can see the data sorted into the appropriate folders depending upon the type of data, as illustrated in the example below.

![Garmin GPS Device]

You can expand those folders and explore the information within as you would any other type of places data. This includes organizing, editing, sharing, saving, and more.

Note - If you receive a connection error, turn off the GPS device, turn it on again, and start again from Step 4 above.
Importing GPS Data Activity

Now you can import the data that you have gathered during your trip or expedition.

1. Connect your GPS unit to your computer.
2. Follow the instructions to import GPS data.
3. Create a new folder ‘-your name-’s Digital Fieldwork’.
4. Move the waypoints you have marked to the new folder.
Appendix 1 - Useful Links

Google Earth main website
earth.google.com

Google Earth User Guide version 4
earth.google.com/userguide/v4

Introduction to kml (keyhole markup language) for more advanced use of Google Earth
earth.google.com/kml/index.html

Google Earth blog (swap ideas and thoughts)
www.gearthblog.com

Digital Geography (an amazing resource)
www.digitalgeography.co.uk

Google Earth community site
bbs.keyhole.com
Appendix 2 - Google Earth Quick Guide
1. **Search panel** - Use this to find places and directions and manage search results.
2. **Overview map** - Use this for an additional perspective of the Earth.
3. **Hide/Show sidebar** - Click this to conceal or display the side bar (Search, Places and Layers panels).
4. **Placemark** - Click this to add a placemark for a location.
5. **Polygon** - Click this to add a polygon.
6. **Path** - Click this to add a path (line or lines).
7. **Image Overlay** - Click this to add an image overlay on the Earth.
8. **Measure** - Click this to measure a distance or area size.
9. **Email** - Click this to email a view or image.
10. **Print** - Click this to print the current view of the Earth.
11. **Navigation controls** - Use these to tilt, zoom and move around your viewpoint.
12. **Layers panel** - Use this to display points of interest.
13. **Places panel** - Use this to locate, save, organise and revisit placemarks.
14. **3D Viewer** - View the globe and its terrain in this window.
15. **Status bar** - View coordinate, elevation and imagery streaming status here.
Appendix 3 - Glossary

**Balloon** the information bubble that appears when you click on a placemark or point of interest

**Coordinates** the position of a point on the earth’s surface using latitude and longitude (see page 27)

**Description** text within a balloon describing a placemark or point of interest (see page 29)

**Folder** the way to organise all your placemarks (see page 23)

**GPS** Global Positioning System is a set of satellites that allow you to locate your position with great accuracy (see page 38)

**HTML** Hypertext Mark-up Language allows users to add links to websites and emails, change the font and insert images as part of the description (see pages 30-31)

**Icon** the symbol that shows on the earth to mark a placemark or point of interest (see page 34)

**KML** Keyhole Markup Language is similar to HTML and is used to contain geographical information and digital media for placemarks within Google Earth (see page 14)

**KMZ** a KML zip file that also contains digital media (see page 14)

**Latitude** a measurement of how far north or south you are, often represented by horizontal bands circling the earth (see page 27)

**Layer** pre-programmed information stored within Google Earth ranging from road and National Geographic articles to volcanoes and international borders (see page 10)

**Longitude** a measurement of how far east or west you are, often represented by vertical bands circling the earth (see page 27)
**Placemark** marking a particular point on earth that can be saved, shared and viewed in Google Earth (see page 21)

**Point of Interest (POI)** is a pre-set point within Google Earth, e.g. a town (see page 20)

**Rotate** pivot the earth within Google Earth so that you can view a particular place from a variety of angles (see page 7)

**Search** this function allows you to look for places based on their name, address or coordinates (see page 12)

**Tilt** this function allows you to alter the angle at which you view the earth from a bird’s eye view to looking horizontally (see page 7)

**Tour** the way in which you can move automatically between a series of placemarks, giving a fly-through feeling (see page 17)

**Digital Fieldwork** the idea that you can enhance and complement the fieldwork experience using communications technology (see pages 1, 41-42)

**Zoom** this function alters the range you are from the earth (see page 6)
## Appendix 4 - Rich Text Formatting

<table>
<thead>
<tr>
<th>Styles</th>
<th>Italics</th>
<th>Bold</th>
<th>Underlined</th>
<th>Strike Out</th>
<th>Subscript</th>
<th>Superscript</th>
<th>Big</th>
<th>Small</th>
<th>Typewriter text</th>
<th>Emphasized</th>
<th>Strong</th>
</tr>
</thead>
<tbody>
<tr>
<td>Italics</td>
<td>&lt;i&gt;</td>
<td>&lt;b&gt;</td>
<td>&lt;u&gt;</td>
<td>&lt;strike&gt;</td>
<td>&lt;sub&gt;</td>
<td>&lt;sup&gt;</td>
<td>&lt;big&gt;</td>
<td>&lt;small&gt;</td>
<td>&lt;tt&gt;</td>
<td>&lt;em&gt;</td>
<td>&lt;strong&gt;</td>
</tr>
<tr>
<td>Bold</td>
<td>&lt;i&gt;</td>
<td>&lt;b&gt;</td>
<td>&lt;u&gt;</td>
<td>&lt;strike&gt;</td>
<td>&lt;sub&gt;</td>
<td>&lt;sup&gt;</td>
<td>&lt;big&gt;</td>
<td>&lt;small&gt;</td>
<td>&lt;tt&gt;</td>
<td>&lt;em&gt;</td>
<td>&lt;strong&gt;</td>
</tr>
<tr>
<td>Underlined</td>
<td>&lt;i&gt;</td>
<td>&lt;b&gt;</td>
<td>&lt;u&gt;</td>
<td>&lt;strike&gt;</td>
<td>&lt;sub&gt;</td>
<td>&lt;sup&gt;</td>
<td>&lt;big&gt;</td>
<td>&lt;small&gt;</td>
<td>&lt;tt&gt;</td>
<td>&lt;em&gt;</td>
<td>&lt;strong&gt;</td>
</tr>
<tr>
<td>Strike Out</td>
<td>&lt;i&gt;</td>
<td>&lt;b&gt;</td>
<td>&lt;u&gt;</td>
<td>&lt;strike&gt;</td>
<td>&lt;sub&gt;</td>
<td>&lt;sup&gt;</td>
<td>&lt;big&gt;</td>
<td>&lt;small&gt;</td>
<td>&lt;tt&gt;</td>
<td>&lt;em&gt;</td>
<td>&lt;strong&gt;</td>
</tr>
<tr>
<td>Subscript</td>
<td>&lt;i&gt;</td>
<td>&lt;b&gt;</td>
<td>&lt;u&gt;</td>
<td>&lt;strike&gt;</td>
<td>&lt;sub&gt;</td>
<td>&lt;sup&gt;</td>
<td>&lt;big&gt;</td>
<td>&lt;small&gt;</td>
<td>&lt;tt&gt;</td>
<td>&lt;em&gt;</td>
<td>&lt;strong&gt;</td>
</tr>
<tr>
<td>Superscript</td>
<td>&lt;i&gt;</td>
<td>&lt;b&gt;</td>
<td>&lt;u&gt;</td>
<td>&lt;strike&gt;</td>
<td>&lt;sub&gt;</td>
<td>&lt;sup&gt;</td>
<td>&lt;big&gt;</td>
<td>&lt;small&gt;</td>
<td>&lt;tt&gt;</td>
<td>&lt;em&gt;</td>
<td>&lt;strong&gt;</td>
</tr>
<tr>
<td>Big</td>
<td>&lt;i&gt;</td>
<td>&lt;b&gt;</td>
<td>&lt;u&gt;</td>
<td>&lt;strike&gt;</td>
<td>&lt;sub&gt;</td>
<td>&lt;sup&gt;</td>
<td>&lt;big&gt;</td>
<td>&lt;small&gt;</td>
<td>&lt;tt&gt;</td>
<td>&lt;em&gt;</td>
<td>&lt;strong&gt;</td>
</tr>
<tr>
<td>Small</td>
<td>&lt;i&gt;</td>
<td>&lt;b&gt;</td>
<td>&lt;u&gt;</td>
<td>&lt;strike&gt;</td>
<td>&lt;sub&gt;</td>
<td>&lt;sup&gt;</td>
<td>&lt;big&gt;</td>
<td>&lt;small&gt;</td>
<td>&lt;tt&gt;</td>
<td>&lt;em&gt;</td>
<td>&lt;strong&gt;</td>
</tr>
<tr>
<td>Typewriter text</td>
<td>&lt;i&gt;</td>
<td>&lt;b&gt;</td>
<td>&lt;u&gt;</td>
<td>&lt;strike&gt;</td>
<td>&lt;sub&gt;</td>
<td>&lt;sup&gt;</td>
<td>&lt;big&gt;</td>
<td>&lt;small&gt;</td>
<td>&lt;tt&gt;</td>
<td>&lt;em&gt;</td>
<td>&lt;strong&gt;</td>
</tr>
<tr>
<td>Emphasized</td>
<td>&lt;i&gt;</td>
<td>&lt;b&gt;</td>
<td>&lt;u&gt;</td>
<td>&lt;strike&gt;</td>
<td>&lt;sub&gt;</td>
<td>&lt;sup&gt;</td>
<td>&lt;big&gt;</td>
<td>&lt;small&gt;</td>
<td>&lt;tt&gt;</td>
<td>&lt;em&gt;</td>
<td>&lt;strong&gt;</td>
</tr>
<tr>
<td>Strong</td>
<td>&lt;i&gt;</td>
<td>&lt;b&gt;</td>
<td>&lt;u&gt;</td>
<td>&lt;strike&gt;</td>
<td>&lt;sub&gt;</td>
<td>&lt;sup&gt;</td>
<td>&lt;big&gt;</td>
<td>&lt;small&gt;</td>
<td>&lt;tt&gt;</td>
<td>&lt;em&gt;</td>
<td>&lt;strong&gt;</td>
</tr>
<tr>
<td>Fonts</td>
<td>Colour (name)</td>
<td>Colour (code)</td>
<td>Smallest size</td>
<td>Smaller size</td>
<td>Default size</td>
<td>Larger size</td>
<td>Larger size</td>
<td>Larger size</td>
<td>Largest size</td>
<td>Font Times</td>
<td>Font Verdana</td>
</tr>
<tr>
<td>---------------</td>
<td>----------------</td>
<td>---------------</td>
<td>---------------</td>
<td>--------------</td>
<td>--------------</td>
<td>-------------</td>
<td>-------------</td>
<td>-------------</td>
<td>--------------</td>
<td>--------------</td>
<td>--------------</td>
</tr>
<tr>
<td></td>
<td>&lt;font color=&quot;red&quot;&gt;red by name&lt;/font&gt;</td>
<td>&lt;font color=&quot;#408010&quot;&gt;leaf green by hexadecimal RGB&lt;/font&gt;</td>
<td>&lt;font size=1&gt;size 1&lt;/font&gt;</td>
<td>&lt;font size=2&gt;size 2&lt;/font&gt;</td>
<td>&lt;font size=3&gt;size 3&lt;/font&gt;</td>
<td>&lt;font size=4&gt;size 4&lt;/font&gt;</td>
<td>&lt;font size=5&gt;size 5&lt;/font&gt;</td>
<td>&lt;font size=6&gt;size 6&lt;/font&gt;</td>
<td>&lt;font size=7&gt;size 7&lt;/font&gt;</td>
<td>&lt;font face=times&gt;Times&lt;/font&gt;</td>
<td>&lt;font face=verdana&gt;Verdana&lt;/font&gt;</td>
</tr>
<tr>
<td></td>
<td>red by name</td>
<td>leaf green by hexadecimal RGB</td>
<td>size 1</td>
<td>size 2</td>
<td>size 3</td>
<td>size 4</td>
<td>size 5</td>
<td>size 6</td>
<td>size 7</td>
<td>Times</td>
<td>Verdana</td>
</tr>
<tr>
<td>Links</td>
<td>Web link</td>
<td>Email link</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>---------------</td>
<td>-------------------</td>
<td>---------------------</td>
<td>---</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td><code>&lt;a href=&quot;http://google.co.uk&quot;&gt;Google&lt;/a&gt;</code></td>
<td><code>&lt;a href=&quot;mailto:jamie@digitalexplorer.co.uk&quot;&gt;Email Jamie&lt;/a&gt;</code></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Alignment</th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Align left</td>
<td><code>&lt;p align=left&gt;left&lt;/p&gt;</code></td>
<td>left</td>
<td></td>
</tr>
<tr>
<td>Align centre</td>
<td><code>&lt;p align=center&gt;centre&lt;/p&gt;</code></td>
<td>centre</td>
<td></td>
</tr>
<tr>
<td>Align right</td>
<td><code>&lt;p align=right&gt;right&lt;/p&gt;</code></td>
<td>right</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Ordered Lists</th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>2. Second</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>3. Third</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>b. Second</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>c. Third</td>
<td></td>
</tr>
<tr>
<td>Capital letters list</td>
<td><code>&lt;ol type='A'&gt; &lt;li&gt;First&lt;/li&gt;&lt;li&gt;Second&lt;/li&gt;&lt;li&gt;Third&lt;/li&gt; &lt;/ol&gt;</code></td>
<td>A. First</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>B. Second</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>C. Third</td>
<td></td>
</tr>
</tbody>
</table>
## Unordered Lists

<table>
<thead>
<tr>
<th>Type</th>
<th>HTML Markup</th>
<th>Bullets</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard bullets</td>
<td><code>&lt;ul&gt;&lt;li&gt;A&lt;/li&gt;&lt;li&gt;B&lt;/li&gt;&lt;li&gt;C&lt;/li&gt;&lt;/ul&gt;</code></td>
<td>• A</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• B</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• C</td>
</tr>
<tr>
<td>Circle bullets</td>
<td><code>&lt;ul type=&quot;circle&quot;&gt;&lt;li&gt;A&lt;/li&gt;&lt;li&gt;B&lt;/li&gt;&lt;li&gt;C&lt;/li&gt;&lt;/ul&gt;</code></td>
<td>o A</td>
</tr>
<tr>
<td></td>
<td></td>
<td>o B</td>
</tr>
<tr>
<td></td>
<td></td>
<td>o C</td>
</tr>
<tr>
<td>Square bullets</td>
<td><code>&lt;ul type=&quot;square&quot;&gt;&lt;li&gt;A&lt;/li&gt;&lt;li&gt;B&lt;/li&gt;&lt;li&gt;C&lt;/li&gt;&lt;/ul&gt;</code></td>
<td>■ A</td>
</tr>
<tr>
<td></td>
<td></td>
<td>■ B</td>
</tr>
<tr>
<td></td>
<td></td>
<td>■ C</td>
</tr>
</tbody>
</table>

## Definitions

<table>
<thead>
<tr>
<th>Definition layout</th>
<th>HTML Markup</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><code>&lt;dl&gt;</code></td>
<td></td>
</tr>
<tr>
<td></td>
<td><code>&lt;dt&gt;Scrumpy&lt;/dt&gt;&lt;dd&gt;Hard English cider from the west country&lt;/dd&gt;</code></td>
<td>Scrumpy</td>
</tr>
<tr>
<td></td>
<td><code>&lt;dt&gt;Pétanque&lt;/dt&gt;&lt;dd&gt;A form of boules where the goal is to throw metal balls as close as possible to a jack&lt;/dd&gt;</code></td>
<td>Pétanque</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Block Quote</td>
<td></td>
<td></td>
</tr>
<tr>
<td>---</td>
<td>---</td>
<td></td>
</tr>
<tr>
<td>Quote layout</td>
<td><code>&lt;blockquote&gt;What is the price of experience? Do men buy it for a song? Or wisdom for a dance in the street? No, it is bought with the price&lt;/blockquote&gt;</code></td>
<td></td>
</tr>
<tr>
<td></td>
<td>What is the price of experience? Do men buy it for a song? Or wisdom for a dance in the street? No, it is bought with the price</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Centered</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Centred text</td>
<td><code>&lt;center&gt;See, I have a Rhyme assisting, my feeble brain, its tasks oft-times resisting!&lt;/center&gt;</code></td>
</tr>
<tr>
<td></td>
<td>See, I have a Rhyme assisting, my feeble brain, its tasks oft-times resisting!</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Headings</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Title heading</td>
<td><code>&lt;h1&gt;Header 1&lt;/h1&gt;</code></td>
</tr>
<tr>
<td></td>
<td><strong>Header 1</strong></td>
</tr>
<tr>
<td>Main heading</td>
<td><code>&lt;h2&gt;Header 2&lt;/h2&gt;</code></td>
</tr>
<tr>
<td></td>
<td><strong>Header 2</strong></td>
</tr>
<tr>
<td>Standard heading</td>
<td><code>&lt;h3&gt;Header 3&lt;/h3&gt;</code></td>
</tr>
<tr>
<td></td>
<td><strong>Header 3</strong></td>
</tr>
<tr>
<td>Section heading</td>
<td><code>&lt;h3&gt;Header 4&lt;/h3&gt;</code></td>
</tr>
<tr>
<td></td>
<td><strong>Header 4</strong></td>
</tr>
<tr>
<td>Sub-heading</td>
<td><code>&lt;h3&gt;Header 5&lt;/h3&gt;</code></td>
</tr>
<tr>
<td></td>
<td><strong>Header 5</strong></td>
</tr>
</tbody>
</table>
Appendix 5 - Google Earth Plus Licenses

You will need to upgrade to Google Earth Plus to use a GPS unit with Google Earth.

For instructions to upgrade to Google Earth Plus go to: http://earth.google.com/earth_plus.html (note the underscore between 'earth' and 'plus')

Licences are currently $20 each.

How many licences do I need?
The license price is per logon account/computer, not per establishment (there is currently no educational site licence scheme.) In reality you can use the same logon for two computers.

A good way of doing it would be:

- Ask your IT technicians to set up additional user accounts for pupils using GPS units - e.g. gps1 to gps6 or however many units you have
- Label the machines that you have in the nearest computer room to your geography teaching rooms with these user accounts
- Purchase half as many Google Earth Plus licenses as you have GPS units
- Upgrade Google Earth to Google Earth Plus on the GPS machines, using your new gps1, etc. login details (you can use the same Google Earth Plus account details for two machines)

This way you will have computing capacity to match your GPS units.
Notes